Requirements

Requirements for EPCARD.Net version 5.4.3 Professional

The current version 5.4.3 of EPCARD.Net requires theMicrosoft .NET Framework ver. 1.1 to be installed on a computer with Microsoft® Windows operating systems like:   Windows NT, Windows 2000, Windows XP, Windows 2003, Windows Vista, Windows Server 2008, or Windows 7  - (32 or 64 bit).
Alternatively, EPCARD.Net version 5.4.3 can be retargeted after installation to run under Microsoft .NET  Framework ver 4.0; for running faster in 64-bit mode on 64-bit Windows operating systems.

For other system platforms, e.g. operating systems like Linux and some "UNIX-like", it is required to install the Mono-project®  framework (runtime ,core and some extention libraries) software package  relevant for this particular system.

EPCARD.Net Team does not recommend using of EPCARD.Net ver. 5.4.3 application on computer with active Microsoft Internet Information Server® (e.g included in Microsoft Windows® editions for server), because of potential web components software compatibility issue (suggestion of Microsoft).

The minimum hardware configuration for Microsoft Windows® is an Intel Pentium® III 1GHz processor or equivalent, with a graphic card supporting a minimum resolution of 1024x768 pixels, a minimum of 128MB RAM memory with ca. 30MB, and of free space on the hard disk .

To take full advantage of EPCARD.Net it is suggested to use modern multi-core CPU hardware.
The graphical user interface of EPCARD.Net is also optimized to work with double monitor graphic systems.

Obviously, if an update of the neutrons monitor database file should be performed via web or e-mail, it is recommended that a computer has an Internet or Intranet+Proxy proper connection (i.e. properly configured for web browser).

In order to work properly with EPCARD.Net Professional, it is strongly recommended for operators/users to be  familiar in the handling of computer files and simple aviation navigation rules.